Feature suggestion BIDSHELPER for SSIS: warn for not supported transformations in SQL standard edition

Topics: Standing Discussions
Mar 6, 2013 at 8:39 PM
Would be nice to have some kind of warning if you want to built your SSIS project (or create a deployment utility) for SQL Standard edition and you're using components like fuzzy lookup which are not supported in that edition.
Coordinator
Mar 6, 2013 at 8:44 PM
Agreed. That would be helpful.

I saw the tweets about this and created a feature suggestion here. Please vote:
http://bidshelper.codeplex.com/workitem/33843