Can I install 2008 and 2012 versions?

Topics: Resolved
Oct 24, 2013 at 11:12 AM
I am in the position where I develop 2008 packages using studio 2008 and 2012 packages using studio 2010.

At present I have only installed the 2008 version of BIDS Helper as it is when developing these packages that it has been of the most use, however I am starting to work with more 2012 packages and at present each time I load the 2012 studio I get an error regarding the version of BIDS installed which I have to cancel.

Is it possible to have both versions of BIDS Helper installed and only have each studio launch the required version of BIDS Helper?
Oct 24, 2013 at 11:19 AM
Belay that request:)

After posting this I accidentally downloaded and installed the 2012 version. I've been nervous about doing this because I seem to have a history of breaking Windows when "trying out" software.

As it is, I realised what I'd done, downloaded and installed the 2008 version, and et voila, everything worked.

Hope my stupidity can help anyone else with the same nervous question in the future.
Marked as answer by RayvenUK on 10/24/2013 at 3:19 AM